Market place unavailable for Hubspot integration users
Incident Report for Livestorm
Resolved
The incident has now been resolved. We can now confirm that users are no longer impacted by this issue.
Our partners at Hubspot have been able to re-establish connectivity with our services.
Thank you for your patience and understanding.
Posted Jan 24, 2022 - 17:31 CET
Monitoring
A fix has been implemented and the team is currently monitoring the results.
The situation will gradually be going back to a normal state.
Posted Jan 24, 2022 - 17:06 CET
Update
The Livestorm marketplace is now accessible. We are still in contact with our partners at Hubspot regarding this specific integration.
We will keep you updated once they have been able to mitigate the issue. We are sorry for the inconvenience
Posted Jan 24, 2022 - 14:19 CET
Identified
The source of the issue has now been identified. A recent change in Hubspot caused this behaviour.
We're in touch with our vendor, and we will keep you posted as soon as we have further updates on this issue.
Posted Jan 24, 2022 - 10:38 CET
Investigating
We have identified an issue with the marketplace where our integrations won't show up if you are using HubSpot with Livestorm.
We are investigating, and will update as soon as we have new information on this.
Posted Jan 24, 2022 - 09:56 CET
This incident affected: Livestorm app.